The Watch Site banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1,711 Posts
Discussion Starter #1
IS anyone having trouble sending PM's

Mine don't seem to be going through and aren't getting stored in send items (my box is only half full - or half empty)

Old Bob i have sent you a PM (I have screws) and Jester i sent you tracking number in the week. Just looked and not sure that went
 

·
Registered
Joined
·
1,711 Posts
Discussion Starter #2
7s26

I got your Pm and have just replied - but once again, nowt in sent items so i suspect you haven't got it

Strange.

Same on both works and home computers too.

Does anyone have any ideas?

Am i banned ???:(
 

·
Registered
Joined
·
4,928 Posts
YES, you're barred!! lol. I got your reply - but only after looking at my notifications, I didn't get a forum message notification flag, as I normally would.
 

·
Registered
Joined
·
9,869 Posts
User CP settings?

Any changes to your PM settings in User CP? I passed this thread along to the back office, so they may have questions for you regarding that.
 

·
Registered
Joined
·
1,390 Posts
I think I am having trouble too...

Hmm...


I sent a private message yesterday (Thursday 4-Sept) at 9:44 am, and the receiver said he shot me back a reply, but I didn't get it until 2:20 pm!!


Also, I m not getting the "pop-up " notification when I have a new private messages, and that started yesterday as well. (I checked my settings and it is still set to having the pop-up notification.)


- Thomas
 

·
Registered
Joined
·
6,227 Posts
Remember when sending a PM here, you have to check the little box "save in sent folder" below your inputted text or it doesn't get filed away. Maddening as I forget to do this extra step all too often. A nice way to avoid the pain is to "reply to all" which will make it show it in your Inbox.
 
1 - 6 of 6 Posts
Top