The Site's Slowness. - Page 3 - Seiko & Citizen Watch Forum Japanese Watch Reviews, Discussion & Trading
Reply
 
LinkBack Thread Tools
Old 10-24-2018, 01:48 PM   #51 (permalink)
Administrator
 
sysadmin's Avatar
 
Join Date: Jan 2013
Posts: 555
Points: 1 (+)
Default

let us know if you notice a difference, your chrome browser should be chrome 69.1

Lee
sysadmin is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-23-2019, 01:12 PM   #52 (permalink)
Senior Member
 
GuyJ's Avatar
 
Join Date: Mar 2015
Location: North East
Posts: 7,475
Points: 403 (+)
Default

This is occurring again. Seems like pages fail to load, load part way and other times it's fairly quick.

Anyone else? Becoming a little frustrating .
GuyJ is offline   Reply With Quote Quick reply to this message
Old 02-23-2019, 01:18 PM   #53 (permalink)
Senior Member
 
Seiko Shepherd's Avatar
 
Join Date: Jul 2018
Location: Alabama Gulf Coast - USA
Posts: 3,630
Points: 342 (+)
Default

Quote:
Originally Posted by GuyJ View Post
This is occurring again. Seems like pages fail to load, load part way and other times it's fairly quick.

Anyone else? Becoming a little frustrating .


Yes. Same here... I was just about to blame it on Texas.
Seiko Shepherd is online now   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-23-2019, 01:40 PM   #54 (permalink)
Senior Member
 
mwadner's Avatar
 
Join Date: May 2012
Location: Metro Seattle
Posts: 7,759
Points: 414 (+)
Default

yep - started yesterday for me - periodic instances of pages loading slowly .....

Same issue as you Guy .....
__________________
Salvation will not come from the rushing centers of civilization, deliverance will come from the lonely places - Fridtjof Wedel-Jarlsberg Nansen
mwadner is offline   Reply With Quote Quick reply to this message
Old 02-23-2019, 01:41 PM   #55 (permalink)
Senior Member
 
Grammarofdesign's Avatar
 
Join Date: Jan 2013
Location: US of A
Posts: 4,989
Points: 269 (+)
Default

Quote:
Originally Posted by Mr.Jones View Post
Stuck on 75% very often when loading pages. My money is on one script or other loaded from third-party sites.
Refreshing the page often helps, but sometimes it is needed more than once.

Precisely and as Mike said too, ads.google.somethingoranother when using my Android phone
Grammarofdesign is offline   Reply With Quote Quick reply to this message
Old 02-23-2019, 02:17 PM   #56 (permalink)
Senior Member
 
GuyJ's Avatar
 
Join Date: Mar 2015
Location: North East
Posts: 7,475
Points: 403 (+)
Default

Google at it again.... gotta love that company.
GuyJ is offline   Reply With Quote Quick reply to this message
Old 02-25-2019, 01:04 PM   #57 (permalink)
Administrator
 
sysadmin's Avatar
 
Join Date: Jan 2013
Posts: 555
Points: 1 (+)
Default

Hello there,

Is this slowness still happening today?
I just browsed around the forum without any slowness.
Got around 2-4 seconds of load time.
Are you still encountering this issue?

Ed
sysadmin is offline   Reply With Quote Quick reply to this message
Old 02-25-2019, 01:08 PM   #58 (permalink)
Senior Member
 
GuyJ's Avatar
 
Join Date: Mar 2015
Location: North East
Posts: 7,475
Points: 403 (+)
Default

Hi Ed.
Yes, Android, Chrome, Samsung S8, still temperamental, once a page starts loading it either does so quickly, or hangs. If clicking the same link again or refreshing, most of the time it works but not 100.
GuyJ is offline   Reply With Quote Quick reply to this message
Old 02-25-2019, 01:51 PM   #59 (permalink)
Senior Member
 
mwadner's Avatar
 
Join Date: May 2012
Location: Metro Seattle
Posts: 7,759
Points: 414 (+)
Default

Quote:
Originally Posted by GuyJ View Post
Hi Ed.
Yes, Android, Chrome, Samsung S8, still temperamental, once a page starts loading it either does so quickly, or hangs. If clicking the same link again or refreshing, most of the time it works but not 100.
+1 exactly. In the States. Using Google Chrome.
__________________
Salvation will not come from the rushing centers of civilization, deliverance will come from the lonely places - Fridtjof Wedel-Jarlsberg Nansen
mwadner is offline   Reply With Quote Quick reply to this message
Old 02-25-2019, 02:40 PM   #60 (permalink)
Senior Member
 
jringo8769's Avatar
 
Join Date: Feb 2014
Location: Jamestown NY
Posts: 5,840
Points: 81 (+)
Default

well due the site being so slow for me and with all the stuff running in the background..i use ScriptSafe...and since then...much better...and i use a very old windows Xp computer for this ...and use Google Chrome as well...my phone is slow and glitchy...God Bless,John
messages are always problematic...
__________________
"Only two defining forces have ever offered to die for you:
1. Jesus Christ

2. All the Soldiers around the World who fought for the lives and freedoms we have today

One hung on the cross and died for your soul

Our Soldiers bled and died for our freedom and we owe them everything...please never forget that...

The Republic will cease to exist when the government takes away from those who are willing to work to give to those who are not.
Unknown....

"This is what the Lord says: 'Stand at the crossroads and look; Ask for the ancient paths, ask where the good way is, and walk in it, and you will find rest for your souls.' " (Jer. 6:16)
jringo8769 is offline   Reply With Quote Quick reply to this message
Old 02-26-2019, 11:14 AM   #61 (permalink)
Administrator
 
sysadmin's Avatar
 
Join Date: Jan 2013
Posts: 555
Points: 1 (+)
Default

Techs might need some extra help with this. Since it's intermittent, we need to identify the cause as it's happening. To do this, we need a HAR file, basically a snapshot of the loading of a page.

This is a decent guide for how to get a HAR file. If we run into the slowdown and get the HAR files ourselves, we'll let you kow

https://support.zendesk.com/hc/en-us...roubleshooting

Kevin
sysadmin is offline   Reply With Quote Quick reply to this message
Old 02-27-2019, 07:37 AM   #62 (permalink)
Senior Member
 
GuyJ's Avatar
 
Join Date: Mar 2015
Location: North East
Posts: 7,475
Points: 403 (+)
Default

Note: Keep in mind that HAR files contain sensitive data, including content of the pages you downloaded while recording,your cookies, which will allow anyone with the HAR file to impersonate your account, all the information that you submitted while recording ( personal details, passwords, credit card numbers, etc.).


Puts me off doing that. I'm surprised the technicians aren't able to reproduce it seeing as a few other users have this issue on here.
GuyJ is offline   Reply With Quote Quick reply to this message
Old 02-28-2019, 11:16 AM   #63 (permalink)
Administrator
 
sysadmin's Avatar
 
Join Date: Jan 2013
Posts: 555
Points: 1 (+)
Default

Quote:
Originally Posted by GuyJ View Post
Note: Keep in mind that HAR files contain sensitive data, including content of the pages you downloaded while recording,your cookies, which will allow anyone with the HAR file to impersonate your account, all the information that you submitted while recording ( personal details, passwords, credit card numbers, etc.).


Puts me off doing that. I'm surprised the technicians aren't able to reproduce it seeing as a few other users have this issue on here.
Hey there,

while I'm not sure if this is completely true, you'll only be retrieving data for this site only so unless you somehow found a page on the site where you inputed your CC info, it's likely that we won't be getting that.
you can also retrieve the HAR file not logged in.

Lee
sysadmin is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Seiko & Citizen Watch Forum Japanese Watch Reviews, Discussion & Trading forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
My first post on new site should be pertinent, right? gerard88t THE JAPANESE WATCH DISCUSSION FORUM 3 04-03-2010 05:48 AM
Kudos to the Admins, Moderators and all who had a part in setting this new site! Pei Der Han THE JAPANESE WATCH DISCUSSION FORUM 26 04-03-2010 01:08 AM
The new site looks great. So does the new Citizen I picked up today. Robmks THE JAPANESE WATCH DISCUSSION FORUM 4 04-02-2010 09:11 PM


All times are GMT -4. The time now is 03:44 PM.



Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.