ADMIN Help !!! - Seiko & Citizen Watch Forum – Japanese Watch Reviews, Discussion & Trading
Reply
 
LinkBack Thread Tools
Old 03-22-2019, 10:17 AM   #1 (permalink)
Senior Member
 
DAHASCO's Avatar
 
Join Date: Apr 2010
Posts: 23,384
Points: 276 (+)
Default ADMIN Help !!!

I get both of these pages more times than not lately. I can take a Hint... But ??? Using Chrome, Cleaned computer and still happens. Anyone else ?


DAHASCO is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-22-2019, 10:21 AM   #2 (permalink)
Moderator
 
TheTigerUK's Avatar
 
Join Date: Mar 2010
Location: I want to be a Pedant :)
Posts: 27,265
Points: 540 (+)
Default

I've had it a couple of times as well, must be the internet servers or something, I don't think the internet with all its problems will catch on !!
__________________

"You haven't failed until you quit trying"

"You don't make mistakes, mistakes make you "
TheTigerUK is offline   Reply With Quote Quick reply to this message
Old 03-22-2019, 11:57 AM   #3 (permalink)
Senior Member
 
Spilled Fluids's Avatar
 
Join Date: Sep 2014
Posts: 714
Points: 39 (+)
Default

Similar thing happens on WUS at the same time.
Must be issues at the provider's end.
Spilled Fluids is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-22-2019, 12:09 PM   #4 (permalink)
Senior Member
 
GuyJ's Avatar
 
Join Date: Mar 2015
Location: North East
Posts: 7,178
Points: 354 (+)
Default

Since the site went down a few times last week maybe? It's been a lot better for me without the slowdowns. Maybe do a cache clean up D and see if it helps?
GuyJ is offline   Reply With Quote Quick reply to this message
Old 03-22-2019, 12:49 PM   #5 (permalink)
Senior Member
 
jimmy1963's Avatar
 
Join Date: May 2011
Location: UK Northeast
Posts: 7,126
Points: 83 (+)
Default

Same for me , really slow to load pages
__________________
Jim
jimmy1963 is offline   Reply With Quote Quick reply to this message
Old 03-22-2019, 01:29 PM   #6 (permalink)
Senior Member
 
Mr.Jones's Avatar
 
Join Date: Dec 2014
Location: Hamburg, Germany
Posts: 4,603
Points: 269 (+)
Default

503 is a server error. Has nothing to do with your computer, David.
Mr.Jones is offline   Reply With Quote Quick reply to this message
Old 03-22-2019, 03:21 PM   #7 (permalink)
Senior Member
 
mwadner's Avatar
 
Join Date: May 2012
Location: Metro Seattle
Posts: 6,238
Points: 355 (+)
Default

I haven't had that message but pages super slow to load. Have to back out and try again frequently.
__________________
There's what people want to hear, there's what people want to believe, there's everything else, then there's the truth …. (from "The International")
mwadner is offline   Reply With Quote Quick reply to this message
Old 03-22-2019, 03:26 PM   #8 (permalink)
Senior Member
 
zeke441's Avatar
 
Join Date: Dec 2017
Location: Tennessee USA
Posts: 3,491
Points: 305 (+)
Default

It's been super slow at times. The url listed at the bottom is usually the ad server not responding.

Sent from my SAMSUNG-SM-G900A using Tapatalk
__________________
"A man that wears a watch shows that being on time is important"
Pops - 1979 when he gave me my 1st real watch.

Seiko Saviors
zeke441 is offline   Reply With Quote Quick reply to this message
Old 03-22-2019, 03:41 PM   #9 (permalink)
Senior Member
 
Join Date: May 2014
Posts: 1,347
Points: 45 (+)
Default

I had it a couple of times the other day but seems ok now.

One thing that’s really annoying is TZUK, I can’t even get on there to comment. Anyone else having issue there? It constantly brings up a pop up and I can see there’s a thread running about it but the guv doesn’t seem to be feeling it’s an issue with TZ. I can’t reply to the thread as most I’ll get is 3 clicks before it takes over.
uncleluck is offline   Reply With Quote Quick reply to this message
Old 03-22-2019, 03:45 PM   #10 (permalink)
Senior Member
 
Mr.Jones's Avatar
 
Join Date: Dec 2014
Location: Hamburg, Germany
Posts: 4,603
Points: 269 (+)
Default

Forum servers:
Mr.Jones is offline   Reply With Quote Quick reply to this message
Old 03-22-2019, 03:50 PM   #11 (permalink)
Moderator
 
TheTigerUK's Avatar
 
Join Date: Mar 2010
Location: I want to be a Pedant :)
Posts: 27,265
Points: 540 (+)
Default

Quote:
Originally Posted by uncleluck View Post
I had it a couple of times the other day but seems ok now.

One thing that’s really annoying is TZUK, I can’t even get on there to comment. Anyone else having issue there? It constantly brings up a pop up and I can see there’s a thread running about it but the guv doesn’t seem to be feeling it’s an issue with TZ. I can’t reply to the thread as most I’ll get is 3 clicks before it takes over.
I always find TZ so much quicker than the SCWF.

I'm glad others find it slow here at times, i've told the tech guys in the past but......................
__________________

"You haven't failed until you quit trying"

"You don't make mistakes, mistakes make you "
TheTigerUK is offline   Reply With Quote Quick reply to this message
Old 03-23-2019, 11:26 AM   #12 (permalink)
Administrator
 
sysadmin's Avatar
 
Join Date: Jan 2013
Posts: 548
Points: 1 (+)
Default

Hey guys,

We're working on slowness issues. Unfortunately, it's an ongoing issue but we are actively working on it. Sorry for any inconvenience.

Niall
sysadmin is offline   Reply With Quote Quick reply to this message
Old 03-23-2019, 06:01 PM   #13 (permalink)
Senior Member
 
mwadner's Avatar
 
Join Date: May 2012
Location: Metro Seattle
Posts: 6,238
Points: 355 (+)
Default

thanks for the acknowledgment and efforts. Always appreciated.
__________________
There's what people want to hear, there's what people want to believe, there's everything else, then there's the truth …. (from "The International")
mwadner is offline   Reply With Quote Quick reply to this message
Old 03-29-2019, 12:09 PM   #14 (permalink)
Senior Member
 
DAHASCO's Avatar
 
Join Date: Apr 2010
Posts: 23,384
Points: 276 (+)
Default

4 times today...
Attached Images
File Type: png error.PNG (21.2 KB, 7 views)
DAHASCO is offline   Reply With Quote Quick reply to this message
Old 03-29-2019, 12:13 PM   #15 (permalink)
Senior Member
 
Spilled Fluids's Avatar
 
Join Date: Sep 2014
Posts: 714
Points: 39 (+)
Default

Quote:
Originally Posted by DAHASCO View Post
4 times today...

Every time I post or reply now


Then I'll go back to find a double post which I see others experiencing...or maybe they just like double posts
Spilled Fluids is offline   Reply With Quote Quick reply to this message
Old 03-29-2019, 12:15 PM   #16 (permalink)
Moderator
 
TheTigerUK's Avatar
 
Join Date: Mar 2010
Location: I want to be a Pedant :)
Posts: 27,265
Points: 540 (+)
Default

Quote:
Originally Posted by Spilled Fluids View Post
Every time I post or reply now


Then I'll go back to find a double post which I see others experiencing...or maybe they just like double posts
I get it often as well.
__________________

"You haven't failed until you quit trying"

"You don't make mistakes, mistakes make you "
TheTigerUK is offline   Reply With Quote Quick reply to this message
Old 03-29-2019, 12:16 PM   #17 (permalink)
Senior Member
 
Phil_G's Avatar
 
Join Date: Nov 2017
Location: Austria
Posts: 1,453
Points: 206 (+)
Default

Had the same thing and others for a few days now...
Phil_G is offline   Reply With Quote Quick reply to this message
Old 03-29-2019, 12:39 PM   #18 (permalink)
Senior Member
 
Join Date: Aug 2013
Posts: 621
Points: 28 (+)
Default

Quote:
Originally Posted by TheTigerUK View Post
I get it often as well.
Glad it's not just me then.
Dazzler is offline   Reply With Quote Quick reply to this message
Old 03-29-2019, 01:19 PM   #19 (permalink)
Moderator
 
TheTigerUK's Avatar
 
Join Date: Mar 2010
Location: I want to be a Pedant :)
Posts: 27,265
Points: 540 (+)
Default

Try this.

The site just got moved to cloudflare last night eastern timezone, please clear your cache and cookies to be in the latest update.
__________________

"You haven't failed until you quit trying"

"You don't make mistakes, mistakes make you "
TheTigerUK is offline   Reply With Quote Quick reply to this message
Old 03-29-2019, 01:39 PM   #20 (permalink)
Senior Member
 
mwadner's Avatar
 
Join Date: May 2012
Location: Metro Seattle
Posts: 6,238
Points: 355 (+)
Default

I can honestly say, the site has never been running worse than it is now. And has been for the last month.

Almost every click is delayed, I try to post and it hangs, then when I click again it says I need to wait 30 sec to make another post. Pages more times than not don't load the first time ..... starting to get frustrated ....

Possibly one of the reasons for the rash of duplicate posts. You never quite know if what you submitted has gone thru.
__________________
There's what people want to hear, there's what people want to believe, there's everything else, then there's the truth …. (from "The International")

Last edited by mwadner; 03-29-2019 at 01:41 PM.
mwadner is offline   Reply With Quote Quick reply to this message
Old 03-29-2019, 02:15 PM   #21 (permalink)
Moderator
 
TheTigerUK's Avatar
 
Join Date: Mar 2010
Location: I want to be a Pedant :)
Posts: 27,265
Points: 540 (+)
Default

I have just cleared my cache and restarted my pc and the forum seems to be working really well but for how long I don't know but it has been hard work of late thats for sure.
__________________

"You haven't failed until you quit trying"

"You don't make mistakes, mistakes make you "
TheTigerUK is offline   Reply With Quote Quick reply to this message
Old 03-29-2019, 02:23 PM   #22 (permalink)
Senior Member
 
DAHASCO's Avatar
 
Join Date: Apr 2010
Posts: 23,384
Points: 276 (+)
Default

Same here John, Full clean and restart ...Fast as ever...For now
DAHASCO is offline   Reply With Quote Quick reply to this message
Old 03-29-2019, 02:31 PM   #23 (permalink)
Senior Member
 
seikozen's Avatar
 
Join Date: Apr 2010
Location: Santa barbara CA>
Posts: 1,742
Points: 31 (+)
Default

Thanks I thought it was just me and my issues.
Thank you Administration for trying to fix it all. Im grateful for all that is offered for Fun and for Free. All a Gift for a very long time.
A Heart Felt Thank YOU.
__________________
"What man is a Man, that does not make this a Better world"
"Kingdom of Heaven"
seikozen is offline   Reply With Quote Quick reply to this message
Old 03-29-2019, 06:51 PM   #24 (permalink)
Senior Member
 
DAHASCO's Avatar
 
Join Date: Apr 2010
Posts: 23,384
Points: 276 (+)
Default

Crap, Issues started again....
DAHASCO is offline   Reply With Quote Quick reply to this message
Old 03-29-2019, 07:00 PM   #25 (permalink)
Moderator
 
TheTigerUK's Avatar
 
Join Date: Mar 2010
Location: I want to be a Pedant :)
Posts: 27,265
Points: 540 (+)
Default

Quote:
Originally Posted by DAHASCO View Post
Crap, Issues started again....

yup on and off for me as well, spoke to soon
__________________

"You haven't failed until you quit trying"

"You don't make mistakes, mistakes make you "
TheTigerUK is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Seiko & Citizen Watch Forum – Japanese Watch Reviews, Discussion & Trading forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
6117 6400 Please help help help Pandaplanet WATCHMAKING & TINKERING 4 01-20-2017 03:56 AM
62mas - Move to general section please delete admin :) ClockBloke WATCHMAKING & TINKERING 0 07-27-2014 07:21 AM
for all our hard-working mods und admin Spencer PK OFF-TOPIC 3 04-17-2012 12:17 PM
Help me help you... swedefreak THE JAPANESE WATCH DISCUSSION FORUM 15 09-24-2010 09:02 PM


All times are GMT -4. The time now is 09:51 PM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.